Dzisiaj jest 09 grudnia 2019, 05:18

FORUM.FIREBLADE.PL

Forum miłośników Hondy FireBlade CBR1000RR | CBR954RR | CBR929RR | CBR900RR | SC59 | SC57 | SC50 | SC44 | SC33 | SC28

Ogłoszenie Admina
BRELOKI HONDA FIREBLADE.PL cena dla forumowiczów 10zł info na PW

Cbr 929 bład 34, silniczek exup nie działa

Tematy dotyczące usterek lub awarii Hondy Fireblade CBR929RR SC44 2000-2001

Moderatorzy: maciekx, Tytus

 
Posty: 20
Rejestracja: 23 maja 2013, 10:40
Lokalizacja: Jelenia Góra
Motocykl: cbr 929
Rok produkcji: 2000

Cbr 929 bład 34, silniczek exup nie działa

Post » 18 maja 2015, 16:26

Hej, mam problem z moim bladym, kupiłem go z palącą się kontrolką FI. Po odczytaniu błędu wyskakuje błąd 34 czyli dotyczy on niesprawnego silniczka zaworu wydechowego, zamówiłem drugi silniczek, używany, podłączyłem go, skasowałem błędy. Po włączeniu zapłonu i zwieraniu złącza diagnostycznego silniczek w ogóle nie reaguje tak jak by nie działał, po odpaleniu błedu nie mia przez około 5sec i nagle wywala błąd (silniczek podczas zwiększania obrotów nie reaguje). Jak sprawdzić czy przypadkiem nie kupiłem trafionego silniczka ? Próbowałem zrobić ze starego silniczka (Exhaust Valve Eliminator) wg. instrukcji na tym zagranicznym forum, lecz efekt ten sam. Moto po kasowaniu zapala chodzi bez błędu i po 5 sec błąd wywala. :(

Awatar użytkownika
 
Posty: 163
Rejestracja: 27 maja 2014, 11:04
Lokalizacja: Koło
Pochwały: 2
Motocykl: Honda cbr 929
Rok produkcji: 2000

Re: Cbr 929 bład 34, silniczek exup nie działa

Post » 18 maja 2015, 16:51

mozesz podpiąć na krótko do aku i zobaczyć czy wogóle kręci

 
Posty: 20
Rejestracja: 23 maja 2013, 10:40
Lokalizacja: Jelenia Góra
Motocykl: cbr 929
Rok produkcji: 2000

Re: Cbr 929 bład 34, silniczek exup nie działa

Post » 18 maja 2015, 16:57

oki, ale jakimi przewodami ? nie chce spalić go

Awatar użytkownika
 
Posty: 163
Rejestracja: 27 maja 2014, 11:04
Lokalizacja: Koło
Pochwały: 2
Motocykl: Honda cbr 929
Rok produkcji: 2000

Re: Cbr 929 bład 34, silniczek exup nie działa

Post » 18 maja 2015, 17:05

teraz juz nie pamietam jakie to kolory były(chyba czerwony i jeszcze jakiś) ale jak masz swój stary to rozkręć go i zobacz które przewody ida do silniczka ktory kreci zebatkami bo reszta bedzie do płytki podłaczona ale chodzi o te co do silniczka ida i je podłącz na krótko do aku i zobaczysz czy silniczek nie jest spalony

 
Posty: 20
Rejestracja: 23 maja 2013, 10:40
Lokalizacja: Jelenia Góra
Motocykl: cbr 929
Rok produkcji: 2000

Re: Cbr 929 bład 34, silniczek exup nie działa

Post » 18 maja 2015, 18:20

Przewód czerwony i niebieski, podłączyłem do aku i oba silniczki się kręcą, ten stary założony z linkami trochę opornie, a ten nowy bez linek (do montażu) kręci się elegancko, tylko pytanie co teraz, skoro oba silniczki nie są spalone, może ECU mam walnięte :/

Awatar użytkownika
 
Posty: 163
Rejestracja: 27 maja 2014, 11:04
Lokalizacja: Koło
Pochwały: 2
Motocykl: Honda cbr 929
Rok produkcji: 2000

Re: Cbr 929 bład 34, silniczek exup nie działa

Post » 18 maja 2015, 18:50

albo coś gdzieś nie łączy,najpierw posprawdzaj kostki moze gdzieś coś sie wypieło albo nie jest dobrze wpiete

 
Posty: 20
Rejestracja: 23 maja 2013, 10:40
Lokalizacja: Jelenia Góra
Motocykl: cbr 929
Rok produkcji: 2000

Re: Cbr 929 bład 34, silniczek exup nie działa

Post » 18 maja 2015, 19:40

jutro zrobię inspekcję, poczyszczę wszystko, oby to nie był ECM. Dzięki za pomoc ;)

 
Posty: 22
Rejestracja: 25 listopada 2014, 20:08
Motocykl: honda cbr 1000rr-9
Rok produkcji: 2009

Re: Cbr 929 bład 34, silniczek exup nie działa

Post » 22 maja 2015, 04:51

A linki lekko chodzą? Może gdzieś się blokują i wywala błąd. Kiedyś tak miałem w r1 silniczek chodził ale linki blokowały się i silniczek nie dawał rady.

 
Posty: 20
Rejestracja: 23 maja 2013, 10:40
Lokalizacja: Jelenia Góra
Motocykl: cbr 929
Rok produkcji: 2000

Re: Cbr 929 bład 34, silniczek exup nie działa

Post » 31 lipca 2015, 16:28

Problem nadal nie rozwiązany :/ . Wstawiłem nowy silniczek, posprawdzałem wszystkie kable od wtyczki, przejścia do komputera są, wszystko oczyściłem, masę tą koło wahacza wyczyściłem. podłączyłem silniczek (silniczek sprawny na krótko), bez linek od zaworu, ale nawet nie drga, włączam zapłon i od razu błąd 34.
Kolejna sprawa to kasowanie błędu. Robię tak: zwieram złącze diagnostyczne---->włączam zapłon----> rozwieram złącze (lampa się pali)----> zwieram z powrotem i czerwona lampka miga cały czas, a z tego co wyczytałem to powinna migać 5 razy i koniec (oznacza to skasowanie błędu). Macie jakieś sugestie,rady ?

 
Posty: 3403
Rejestracja: 19 grudnia 2010, 13:40
Lokalizacja: Piechcin
Pochwały: 104
Motocykl: CBR125,f4i,sc44,sc57A,ZX10R,Cb,sc57A :)
Rok produkcji: 2005
Samochód: Seat leon 1 1.9 Tdi :)

Re: Cbr 929 bład 34, silniczek exup nie działa

Post » 31 lipca 2015, 21:28

musisz dokładnie zrobić to według instrukcji. Tak to możesz robić do usranej śmierci kolego.
Oddam nerkę za cbr :)

 
Posty: 39
Rejestracja: 16 listopada 2015, 02:58
Motocykl: 929 SC44
Rok produkcji: 2000

Re: Cbr 929 bład 34, silniczek exup nie działa

Post » 25 stycznia 2016, 22:14

Sorry za odgrzebanie, ale nie chciałem zakładać nowego tematu. Nie wiem, czy autor rozwiązał swój problem, ale niestety mam taki sam :( Kupiłem drugi silniczek, bo w starym zmieliło tryby. Silniczek na krótko chodzi jeden i drugi, po włączeniu zapłonu nie pokazuje błędu, po zapaleniu po paru sekundach wywala błąd z silniczka. Nie reaguje na złącze diagnostyczne, tzn. Jak ruszę delikatnie ręką w prawą stronę to po zwarciu wraca do swojego położenia, ale nie ma tak jak powinno być, czyli przechodzić z jednej pozycji (godzina 6) do drugiej (godzina 9). Możecie coś pomóc? ;)

 
Posty: 20
Rejestracja: 23 maja 2013, 10:40
Lokalizacja: Jelenia Góra
Motocykl: cbr 929
Rok produkcji: 2000

Re: Cbr 929 bład 34, silniczek exup nie działa

Post » 08 maja 2016, 10:37

U mnie ostatecznie stwierdziłem, że winny jest komputer, silniczek dobry, wiązka ok, masy ok. Ale jeżdżę z ustawionym na godz 12 i jest spoko. Trochę góra słabsza za to dół i środek super.

Następna

Wróć do Usterki/awarie (CBR929RR SC44)

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość